WordPress.org

Support

Support » How-To and Troubleshooting » Help – everything gone!

Help – everything gone!

  • In an attempt to strengthen my site security, I changed the table prefixes from wp_ to a different prefix_. After doing so, the site and posts were still there but I was unable to access admin and got the message “You do not have sufficient permissions to access this page.”

    I searched the forum and found a couple of suggestions as to how to fix this, but nothing worked, so I tried to restore my site from the backup I had made using WP-DB-Backup. This failed too – the site has disappeared and when I enter the URL I am taken to a page to install WordPress – HELP!

    My site included lots of videos and posts, which took months to do, so I would be grateful for any suggestions as to how I can restore everything.

    Thanks!

Viewing 1 replies (of 1 total)
  • Sorry to hear that.

    The best suggestion I can give is to ask your website host tech support to restore your database and files from a backup. That way, the old prefix will be there, and everything should be in sync. Hopefully they will have a recent backup if they’re any good.

    Good luck.

Viewing 1 replies (of 1 total)
  • The topic ‘Help – everything gone!’ is closed to new replies.
Skip to toolbar