WordPress.org

Forums

[resolved] Help - changed url template gone, can't log in!! (4 posts)

  1. Gudrun
    Member
    Posted 8 years ago #

    I have been attempting to figure out what had broken my rss feeds. Checking out various posts, came across one suggesting that the urls on the Options > General tab might be incomplete, so I checked mine and then I changed them. Very bad move. The urls had been to http://nutcupsports.com/wordpress/ this was in both of the spaces for the urls (I'd tell you what the blanks said - but I can't log in any more!!!)
    I changed them to http://nutcupsports.com/wordpress/index.html (I have the wordpress running within a html page, which has been working, for the most part.)

    I have scanned through the directory listing trying to find the file which I updated so foolishly - and I don't find anything with a time date stamp corresponding to my change.

    If I could replace the file which has been changed, I think I would be okay. Any help, greatly appreciated.

  2. Chris_K
    Member
    Posted 8 years ago #

    Those are stored in the database. Check out this tutorial to help you fix that: http://www.tamba2.org.uk/wordpress/site-url/

  3. Gudrun
    Member
    Posted 8 years ago #

    Thanks for the speedy reply. I have removed the index.html reference from thw wp_options table. But wp is still not letting me log in - but now I get an error -

    Warning: main(/home/nutcupsp/public_html/wordpress/index.html/wp-includes/wp-db.php) [function.main]: failed to open stream: No such file or directory in /home/nutcupsp/public_html/wordpress/index.html/wp-settings.php on line 100

    Fatal error: main() [function.require]: Failed opening required '/home/nutcupsp/public_html/wordpress/index.html/wp-includes/wp-db.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/nutcupsp/public_html/wordpress/index.html/wp-settings.php on line 100
    ----

    This error is pointing it to a folder which I created in my attempts to fix things /index.html/ I have since deleted this folder. I have done a query through phpmyadmin and it finds some references to index.html in the wp_option table.

    Most look like this -
    OR option_name LIKE CONVERT( _utf8 '%index.html%'

    If I remove the index.html - do you know if I need to replace it with something, or if I need to delete the "%index.html%'

    thanks

  4. Gudrun
    Member
    Posted 8 years ago #

    Its's fixed. I tried another thing in the excellent tutorial you refered my to and low and behold things are looking much better now!!!!!!

    Bless you!

Topic Closed

This topic has been closed to new replies.

About this Topic