Support » Fixing WordPress » Help! Can't access front and back end ===> define('WP_USE_THEMES', true);

Viewing 11 replies - 1 through 11 (of 11 total)
  • please help….

    I’ve got the same problem. How did you solve this ??

    If you’re seeing php code like the above, then it sounds like the website hosting isn’t configured properly. Try restarting the web server or contacting your hosting provider.

    It requires PHP & MySQL to run, so it won’t run on Microsft IIS/ASP/.NET servers unless they also have PHP installed.

    Let me know if you get stuck and I’ll take a look.

    Kind Regards,

    Joe

    Hi there,

    my WP is installed on a sub-domaine of my webshop.

    For some reason I lost all the writing rights on the wp folder. No idea why.

    I then solved the problem by simply copying/pasting the content of the wp folder into a new folder.

    This is what solved my problem… and hopfuly yours too…

    Gui

    Sometimes folder/file permissions are reset when web hosts update their server software. I’ve experienced this a number of times with Plesk based hosts.

    Thanks. The content of which wp folder ? Everything ? The whole lot ? Or perhaps just wp-content ? What should the permissions on the folders be ?

    My WP used to be install on a folder called Blog. I simply copied the whole content of the folder Blog into a new folder called “newblog” and then pointed the blog url on that new folder. It solved my problem.

    Really ? How bizarre that this has happened and that’s the solution. Was the message you were getting similar to this one http://wotyougot.com/wp-admin/ that I’m getting ?

    No more message on your link. It is solved?

    For a week I’ve been searching all around, reading forums again and again… And then, for some reason… I tried that.

    And it worked 🙂

    It’s temperamental at the moment, sometimes the message appears other times its back to normal. And I haven’t done anything to it. Very bizarre. Unsure what to do .. hopefully it will self-fix.

    And now the problem has returned and I get the same error message as before. This makes no sense.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Help! Can't access front and back end ===> define('WP_USE_THEMES', true);’ is closed to new replies.