WordPress.org

Forums

Help! Can't access front and back end ===> define('WP_USE_THEMES', true); (12 posts)

  1. guiberlin
    Member
    Posted 3 years ago #

    Hi all!

    Ok uhmm today I just check my blog and realised I could not access it anymore.

    http://www.blog.petit-mouton.com

    I get that message:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    If I try to access wp-admin then I get that:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    `
    I didn't update my blog and there were no message posted: absolutly no activity since the last time I saw it online(2 or 3 days ago).

    I asked my provider and he told me one file had been changed: lib.xml

    So far I am stuck...

    I would really appreciate some help :-)

    Thank you in advance!

    Guillaume

    PS:

    · System Linux

    · PHP-Version 5.3.3-7+squeeze3

    · MySQL-Version 5.1.49-3

  2. guiberlin
    Member
    Posted 3 years ago #

    please help....

  3. skinflint
    Member
    Posted 3 years ago #

    I've got the same problem. How did you solve this ??

  4. neosource
    Member
    Posted 3 years ago #

    If you're seeing php code like the above, then it sounds like the website hosting isn't configured properly. Try restarting the web server or contacting your hosting provider.

    It requires PHP & MySQL to run, so it won't run on Microsft IIS/ASP/.NET servers unless they also have PHP installed.

    Let me know if you get stuck and I'll take a look.

    Kind Regards,

    Joe

  5. guiberlin
    Member
    Posted 3 years ago #

    Hi there,

    my WP is installed on a sub-domaine of my webshop.

    For some reason I lost all the writing rights on the wp folder. No idea why.

    I then solved the problem by simply copying/pasting the content of the wp folder into a new folder.

    This is what solved my problem... and hopfuly yours too...

    Gui

  6. neosource
    Member
    Posted 3 years ago #

    Sometimes folder/file permissions are reset when web hosts update their server software. I've experienced this a number of times with Plesk based hosts.

  7. skinflint
    Member
    Posted 3 years ago #

    Thanks. The content of which wp folder ? Everything ? The whole lot ? Or perhaps just wp-content ? What should the permissions on the folders be ?

  8. guiberlin
    Member
    Posted 3 years ago #

    My WP used to be install on a folder called Blog. I simply copied the whole content of the folder Blog into a new folder called "newblog" and then pointed the blog url on that new folder. It solved my problem.

  9. skinflint
    Member
    Posted 3 years ago #

    Really ? How bizarre that this has happened and that's the solution. Was the message you were getting similar to this one http://wotyougot.com/wp-admin/ that I'm getting ?

  10. guiberlin
    Member
    Posted 3 years ago #

    No more message on your link. It is solved?

    For a week I've been searching all around, reading forums again and again... And then, for some reason... I tried that.

    And it worked :-)

  11. skinflint
    Member
    Posted 3 years ago #

    It's temperamental at the moment, sometimes the message appears other times its back to normal. And I haven't done anything to it. Very bizarre. Unsure what to do .. hopefully it will self-fix.

  12. skinflint
    Member
    Posted 3 years ago #

    And now the problem has returned and I get the same error message as before. This makes no sense.

Topic Closed

This topic has been closed to new replies.

About this Topic