WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] HELP! Cannot Post, Set Featured Image

[Resolved] HELP! Cannot Post, Set Featured Image

  • It’s like as soon as I start trying out plugins and themes, WordPress throws up all over my project…

    I can’t post anymore! I first noticed it the other day when I tried adding the WP e-Commerce plugin, because I couldn’t post a product. I deactivated the plugin and thought that’s all it was. I even went in and deleted all the files in my theme that were copied from WP e-Commerce. I’m just now trying to post again, a regular blog post, and after I click “Submit for Review” I get the same screen that says “Are you sure you want to do this?” with a “Try Again” link that goes right back to a blank New Post page. The same exact thing happens when I try to save the post as a draft. If I try to preview the post, it says, “You are not allowed to edit this post.”

    I also cannot set a featured image for the post. I can insert a picture, but not make it the actual featured image. The other day I was able to set featured images with the Custom Community theme set (I can’t remember if I had any plugins enabled). I don’t remember if I had this problem with any of the plugins enabled.

    I have no plugins enabled right now, though I did install and then deactivate MarketPress after I figured out it wasn’t what I needed. I had been running the Custom Community theme, so I changed back to the default Twenty Ten theme, but keep running into the exact same problem. I’m completely unable to put up a new post.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] HELP! Cannot Post, Set Featured Image’ is closed to new replies.