WordPress.org

Support

Support » How-To and Troubleshooting » HELP, can not log into admin

HELP, can not log into admin

Viewing 6 replies - 1 through 6 (of 6 total)
  • +1 i cant get in either

    Read the troubleshooting master list. http://wordpress.org/support/topic/troubleshooting-wordpress-34-master-list?replies=5

    Post your own topic in the How-to and troubleshooting forum describing what you’ve done and what you’ve tried to fix it.

    I have read that and it does not help my situation. I can’t fix any of the coding because everything is in the admin on the website and since I can not login, I can not edit anything.

    I am in the same boat three or four days ago and I posted the actual err line with no responce from anyone, nada, zip. quite discuraged. However, I did not update until today and still the same fault just a different line number.

    I have no way to access the php Admin site since I do the editing from my server. And I amd no knowadge of html codes or any writing experience to understand the lingo. Therefore I wound not want to make any changes with some coaching.

    “Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 4864 bytes) in /hermes/bosweb/web073/b735/ipg.keyman4uministries/wp-content/plugins/wiziapp/includes/classes/WiziappConfig.php on line 158”

    How do I remove this Plugin

    Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    Gary – Via FTP, go to the wp-content/plugins folder and just delete the plugin.

    @phot4964 – I would also suggest that you go to your site via FTP, download a copy of your theme and then delete it. If your site comes back up and is normal, then it means that it’s your theme that’s causing the issue. If not, then I would manually install a new copy of WordPress.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘HELP, can not log into admin’ is closed to new replies.
Skip to toolbar