WordPress.org

Support

Support » How-To and Troubleshooting » Help: Blank site, Blank admin, Blank plugin manager

Help: Blank site, Blank admin, Blank plugin manager

  • Help!

    I disabled my plugins and upgraded to 2.0.

    The upgrade went fine.

    I think started turning on plugins.

    Something screwed up and now I can’t even get to my blog. I’m just getting a blank page on my blog as well as in my wp-admin. I obviously can’t turn off any plugins through the plugin manager because it is just a blank page.

    How can I manually turn off my plugins. I took a look in the database and can’t see anywhere that lists my plugins. I looked through some of the actual files.

    Anyone know where the plugins are stored so I can disable the plugins and figure out which one screwed up my blog?

    Thanks!
    Ben Fitts
    http://www.homebusinessblogs.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • Use your ftp client.
    Find the plugins folder and rename it
    Then see what happens.

    Thanks Podz!

    That helped a bunch. I can now get to my blog and to the wp-admin area.

    I really appreciate your response.

    Now how do I go about turning off the plugins so I can get back to normal?

    The plugins will already be deactivated, now that you’ve loaded your admin panel with the folder renamed. Change the name back, and they’ll all be visible but deactivated. You can then activate them one by one, until you find the problem plugin. You can deactivate one plugin via FTP by renaming it to pluginname.phps, which is easier to undo than deleting.

    Thanks for your help guys! I appreciate it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help: Blank site, Blank admin, Blank plugin manager’ is closed to new replies.
Skip to toolbar