Support » Fixing WordPress » Help: Blank Page After Publish/Save/Delete

  • Hello,

    I’ve been trying to figure this out for about a week now but I just couldn’t do it. There is a problem. Usually, when you publish/save/delete a post, it would redirect you back to the “manage” page. But it doesn’t redirect me back to the manage page, instead I get a blank page.

    I also have other problems as well, like my scheduled post won’t publish on scheduled time. The post doesn’t delete itself right away after its being deleted.

    I appreciate for any help/suggestions. Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • I installed WP using Fantastico on my host and I am having the same problem with this installation. I’m also getting errors on another blog I just updated with Fantastico.

    The new blog was getting a white blank page after a save of any kind right after the fresh install without any plugins.

    I’m having the same problem… as a new would-be user… who installed via Fantastico… and followed instructions on which files needed updating.

    Any help will be most appreciated (even if it means scrapping what I’ve started and working from scratch with a new installation).

    Thanks.

    Did you ever get an answer to this? All of a sudden, I can’t post, edit, or save. It goes to a blank page.

    Any ideas?

    I am having the same issue, on a fantastico install as well…

    I just have figured out that it has something to do with approving comments!!! I’ve deactivated plugins (which works), but the white page comes right back when I approve a new comment.

    I have no idea what the hell it means, but whenever I approve a comment, all of a sudden the white page when saving a post starts again!!! I unapprove a comment and it’s ok.

    Help!

    I got the same problem!! I got blank page when I publish or save.
    and my WP will stop working for several mins after that, some time it will stop working for several hours!!
    Somebody can help me?
    guanmu@gmail.com

    thx

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Help: Blank Page After Publish/Save/Delete’ is closed to new replies.