WordPress.org

Forums

Back End/Server Hacked? (6 posts)

  1. strettoblaster
    Member
    Posted 1 year ago #

    [ Moderator note: Please don't use help in your topic titles. ]

    Hello guys

    my back end doesn't respond to any command I try to run.
    The site is up and running, I enter my back end as Admin and I am not able to run any operations with it.

    -When I try to insert a new article, the page crashes and/or ask me to send it for revision (I am the admin, of course)

    -Impossible to moderate/cancel comments and spam

    -Impossible to make any changes in the structure, or any major options aside get in and get out, and browse the options of the menu.

    What it is? Is that possible that server and/or back end have been hacked?

    Thanks in advance for your help.

    How can I fix this?
    Thanks in advance for your help.

  2. What it is? Is that possible that server and/or back end have been hacked?

    Maybe but it's more likely that your server or configuration is having problems. Do you have access to your server's error_log file? Something in your backend may be tossing errors.

  3. strettoblaster
    Member
    Posted 1 year ago #

    Thanks Jan.
    I didn't check it yet, but yes, I could access.

  4. strettoblaster
    Member
    Posted 1 year ago #

    Ok, I have had access, and I saw lot of errors. How can I fix this?

  5. That depends on what the errors are. If they're not too many lines can you post that log data here using backticks or use the code button.

    If it's more that say 25 lines then consider posting that via pastebin.com instead.

    Please make sure you edit out any information you don't want to share first.

  6. strettoblaster
    Member
    Posted 1 year ago #

    Please Jan could you specify what info I should edit? Like user's ID? Or something else?

Topic Closed

This topic has been closed to new replies.

About this Topic