Support » Fixing WordPress » Problem with my 4.1.2 upgrade

  • Hello, I am managing 10 websites with completely different wordpress themes and after the automatic update that WordPress runs today 4.1.2, all of my websites have same problem. I can’t update nothing on my pages. Content, pictures, titles and descriptions and even pictures in slider that comes as part of one my websites, I can’t update nothing and nothing seems to be saved. What is happening? Please help and fix this problem because I can’t do my job anymore.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Same problem here! Hope someone gives us a solution of some sort!

    same here

    After the automatic update to ver 4.1.2 I have lost my entire website, the only thing showing is the blog. site: http://care-va.org As you will see it redirects to http://care-va.org/blog/home which is not my site. My host is with Arvixe and they have rebuild the database and the files twice and no luck. anyone have any ideas??

    thank you in advance.

    Try downloading WordPress again and delete then replace your copies of everything except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings. Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.

    If that doesn’t work, try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via FTP or SFTP, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue (theme functions can interfere like plugins).

    We have the same problem (unable to edit anything), what platform are you on? we are using MS_SQL and getting this error.

    WordPress database error 42000 : [Microsoft][SQL Server Native Client 11.0][SQL Server]Incorrect syntax near the keyword ‘FULL’. for query SHOW FULL COLUMNS FROM wp_posts made by edit_post, wp_update_post, wp_insert_post, pdo_wpdb->query, pdo_wpdb->_post_query, pdo_wpdb->print_error

    which SQL server version & edition is StumblingAround using?
    Which PHP versions are people using?
    Do you know what collation your WordPress DB is in or defaults to?

    Moderator Tim Nash

    (@tnash)

    Volunteer Moderator and spam hunter

    Folks can you start your own threads, if you are having issues otherwise its going to get messy very quickly.

    If you are on SQL Server:

    By default WordPress supports MySQL as its database, if yu are using MS_SQL you probably had to make use of a dropin db.php it will be in wp_content/db.php you also probably have something in your mu-plugins folder.

    You will need to check with the author of the dropin if there is a later version, as some mySQL queries will not run on SQL server.

    Guys, try creating a post just in English (title and content). If it works, check out this ticket:

    https://core.trac.wordpress.org/ticket/32051#ticket

    If it’s the same case, then the quickest fix would be to rollback wp-includes/wp-db.php file to older version. Hopefully soon there’ll be a fix for this.

    I am having the same problem. After the update my entire site is just gone. The only thing in the content dir are uploaded images.

    I am new to wordpress. Is this a normal occurrence, that the site updates itself and randomly screws up everything.

    Is there a way to turn off this auto-update? I didn’t find anything in all the various menu items. If I don’t have control over my site, what is the point, I will go back to hard coding HTML.

    Found an answer in codex to my question of auto-updates:

    define( ‘AUTOMATIC_UPDATER_DISABLED’, true );

    Tried resetting plugins and themes as suggested by moderator….no joy. Site still gone. Went poking around in MySQL and can see my posts are still in there, just that the pages referring to them seem to be gone.

    ShanePoad, care to share a link? I do believe you got some conflicting plugin or theme script that’s messing with you. If you don’t want to make it public, email me at iamvlood at shtrak.eu and I’ll have a look at it.

    This is a problem. I have two sites, each using different themes and plugins and neither of them are working. The information is all still in tact, but I cannot add any content or pictures. HELP!

    Moderator Tim Nash

    (@tnash)

    Volunteer Moderator and spam hunter

    There are at least 7 people with what appears to be a minimum of 5 completely separate issues all trying to get help.

    So to everyone but SeoPixie I strongly recommend you start a new thread with your issues, giving as much information as you can. If people continue to pile into this thread with different issues we are going to have to close it.

    To clarify this thread is for the support question:

    I can’t update nothing on my pages. Content, pictures, titles and descriptions and even pictures in slider that comes as part of one my websites, I can’t update nothing and nothing seems to be saved.

    If that is not your issue, please do not post.

    How-To and Troubleshooting

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Problem with my 4.1.2 upgrade’ is closed to new replies.