Support » Plugin: Admin Menu Editor » Help am block after using this plugin

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Janis Elsts

    (@whiteshadow)

    Did this happen immediately after activating the plugin, or after changing some settings? Also, what is the exact error message that you’re getting?

    “This has been disabled” this is the message on the screen.

    I think i made change with menu settings

    Now how to disable the plugins or enter the wp admin?

    Plugin Author Janis Elsts

    (@whiteshadow)

    That’s odd, that error message isn’t part of the plugin, and it also doesn’t look like something that WordPress itself would show.

    In any case, you can force WordPress to deactivate the plugin by renaming the admin-menu-editor directory in /wp-content/plugins to something else, like admin-menu-editor-abc.

    Let give it a try

    Thank you so much. By disable the plugins i been able to login.🙏

    Plugin Author Janis Elsts

    (@whiteshadow)

    All right, that’s good to hear.

    In case you want to try using the plugin again, I recommend to delete it via the “Plugins” page and then reinstall it. This will also delete plugin settings. If you don’t do that and just reactivate the plugin, it will load the old settings from the database and you’ll probably lose access to the admin panel again.

    Allright, thanks..for now i’ll play around in local first then online later haha

    Greetings,

    I am also having a similar problem- I am unable to access my login screen on any of my sites. I am running a multisite and cannot access the wp-admin login screen on any of the sites nor my core network.

    I am receiving a message that says:

    The current user doesn’t have the “read” capability that is required to access the “Dashboard” menu item.

    any help is appreciated.

    Plugin Author Janis Elsts

    (@whiteshadow)

    It sounds like someone might have hidden the “Dashboard -> Home” menu item. That can make it look like you can’t log in.

    You should still be able to go to the menu settings page by manually entering its URL. It is usually something like this (replace example.com with your site):

    http://example.com/wp-admin/options-general.php?page=menu_editor

    Or you can go to the “Plugins” page and deactivate AME:
    http://example.com/wp-admin/plugins.php

    If you can access the menu editor, go to the the “Settings” tab and change “Error verbosity level” to “Verbose”. This should give you a more detailed error message when you log in.

    I REALLY wish that was the problem. I do not have anything hidden. I’ve already deactivated and deleted the plugin to troubleshoot the problem. When I was testing the plugin, I suppose I deleted the wp-admin read capabilities, and I am unsure if I need to go inside of the SQL to update the tables, or reload with a fresh wordpress (which will certainly take some time.)

    The login is suppose to be: http://vixensusa.com/entrance/

    Thanks for your quick response.

    Plugin Author Janis Elsts

    (@whiteshadow)

    Are you still unable to log in even after deleting the plugin? Then the problem was not caused by this plugin and it isn’t possible to fix it by using this plugin.

    I suppose I deleted the wp-admin read capabilities, and I am unsure if I need to go inside of the SQL to update the tables, or reload with a fresh wordpress (which will certainly take some time.)

    If I remember correctly, User Role Editor had a feature that let you reset role capabilities, but you would need to log in to use it. (Disclaimer: I haven’t tried that myself.)

    See also:
    https://wordpress.stackexchange.com/questions/105241/reset-default-roles-and-capabilities

    Thanks.

    After looking into it more discovered that it was the ‘WPS Hide Login’ plugin that was no longer working (and has not been updated for the latest version of WordPress) –

    Thanks for your help. I will be purchasing the pro version of your plugin in the coming days.

    Cheers

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Help am block after using this plugin’ is closed to new replies.