Gravity Forms Salesforce Add-on
Help! Almost there...Can't update Case Record Type (2 posts)

  1. ChiefAlchemist
    Posted 3 years ago #

    The client is using SF Case Record Type to segment its cases. For example, Case Record Type A is only seen by Group A, B by Group B and so on.

    I've tried mapping the (hidden) form field with the actual string (e.g., Group A).

    I've tried mapping the (hidden) form field with value SF creates / assigns to the string (e.g., Group A has a value of 'foobar123').

    All other fields are updating / being inserted except for Case Record Type. Regardless of what value I try to pass, SF uses the default value for Case Record Type.

    This is my last nut to crack. Any immediate help would be appreciated. Thx


  2. ChiefAlchemist
    Posted 3 years ago #

    OK, I've had a bit of an epiphany.

    The plugin is showing Case Type (which is showing up in SF under Additional Information > Type). What I'm trying to change is the value of Case Record Type (which is under Case Details).

    However, Case Record Type does not show up in the list of SF Case Object fields that GF fields can be mapped to.

    Anyone have any suggestions? Please?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic