WordPress.org

Support

Support » Installation » Help– admin panel gone!?

Help– admin panel gone!?

  • Two days ago my admin panel was working just fine now I get this message:

    Not Found
    The requested URL /~journey/wp-login.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache Server at 216.172.189.161 Port 80
    ———–

    I do mot know what to do. I emailed WordPress yesterday still no answer. I cannot find a #. This is very frustrating. All I did 2 days ago was create a new page and updated. Please help!!!! 🙁

Viewing 15 replies - 1 through 15 (of 16 total)
  • Hi jc11,

    What is the url of your website?

    http://www.aboujourney.org is are URL… it is very frustrating that there is no phone number to reach them at and they have not responded to my emails. 🙁

    **our not are

    Hi jc11,

    The url you typed doesn’t exist. However, if you are referring to http://www.aboutjourney.org then you may login at the following link.

    http://www.aboutjourney.org/wp-login.php

    Post if you have any more questions!

    -Patrick

    Yes, aboutjourney.org

    My admin panel used to be aboutjourney.org/wp-admin

    Thanks, Patrick–that worked. I can type in a password/user name! Which is good…the problem is NOW when I type the password I still get an error…the same error from before.

    Is this a wordpress problem or a hostgator problem? I’m not sure where to go from here… should I have not updated?

    Now the main website likes horrible–what is happening? It was fine only the admin panel wasn’t working now this!!!

    Hostgator hasn’t responded to any of your emails? That is rare. You can chat with them live online. They are usually very well educated and know what they are talking about. The files aren’t correc

    So this is the theme it should be looking like: http://wordpress.org/extend/themes/ambrosia. It may be best for HG to help you – without seeing what’s there and what isn’t on your server it’s kind of hard for me to help.

    Maybe someone else with more experience?

    It looks like the formatting is missing. Typically, we see this when the site URL is not correct. Here’s a link on the site URL:

    http://codex.wordpress.org/Changing_The_Site_URL

    No–hostgator is great. But they couldn’t do anything without my verification from a bill or something and no one is at the office right now with all that info. I will call them back on Monday… It’s wordpress that won’t answer my emails.

    Someone custom made the website for us–so I do not know what theme they used.

    It’s just weird that is was working great then all of a sudden something happened. It makes no sense to me. I didn’t do anything that should of caused it to mess with the formatting…

    . It’s wordpress that won’t answer my emails.

    What do you mean by this? Who did you email?

    Contact

    This is what I used to contact them…it sent me an email saying they would reply as soon as possible.

    That’s wordpress.com. This here is wordpress.org – they are different and will most likely not offer you help.

    WordPress.org is for if you host your website on a server you are paying for.

    Oh– I see.. I thought they were the same. Obviously, I don’t know much about this stuff, sadly.

    I will just call hostgator back on Monday when I can verify our account. Hopefully they will be able to offer some assistance.

    Thanks for trying to help!

    hi i have kind of similar problem. not very good with editing. i tried to connect a gmail email address to word press, then i changed an url in my settings…. and now the web site http://www.latarteflambee.com turned basic and i can’t log in any more, getting error msg
    i m opening a restaurant and i need it fixed asap

    @ ThiasMa67, it’s considered impolite to interrupt someone else’s thread. Please start your own thread and I’m sure someone will help you.

    The problem fixed itself 3 days later. When I got to the office this morning I was going to try and call Hostgator again but it was all up and running. My guess is that the updates took a few days but I’m not sure. I’m only updating just in case someone else has this problem. 🙂 Thanks for all the help everyone.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Help– admin panel gone!?’ is closed to new replies.
Skip to toolbar