WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] HELP : admin bar error

[Resolved] HELP : admin bar error

  • Help

    Using debug plugin shows :

    wp-admin/includes/plugin.php:875 – Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    wp-admin/includes/plugin.php:982 – Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    wp-admin/includes/menu.php:102 – Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    wp-admin/menu-header.php:111 – Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    SITUATION:

    when edit/new post doesn’t show admin bar…..

    Kindly advise.

Viewing 1 replies (of 1 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] HELP : admin bar error’ is closed to new replies.