• Resolved truckerjoe2010

    (@truckerjoe2010)


    I down loaded this plugin and it crashed my dashboard I get this message. Fatal error: Cannot make non static method SimplePie::sort_items() static in class ResponsiveColumnWidgets_SimplePie_ in /home/content/42/7130342/html/wp-content/plugins/responsive-column-widgets/classes/ResponsiveColumnWidgets_SimplePie_.php on line 21

    I am currently trying to restore files but I am new to all of this.

    http://wordpress.org/extend/plugins/responsive-column-widgets/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have this crash too ….. i deleted plugin files via ftp … and now dashboard load correctly …. khow to delete plugin?

    Thanks it worked for me too 🙂

    Plugin Author miunosoft

    (@miunosoft)

    I found a bug in the current plugin version that causes that error with WordPress 3.4.x or below.

    I uploaded the development version which includes a fix for it. http://downloads.wordpress.org/plugin/responsive-column-widgets.zip

    xfool1

    (@xfool1)

    I’m a complete newbie to the whole blog thing and WordPress. I really like the look of the horizontal “follow me” buttons found on many blogs. I installed your plug-in but it’s not showing up on my website so I must be missing a few steps. It does show in the widgets section of my dashboard and I was able to add the widgets I wanted in it but just can’t see it on my actual website.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Help’ is closed to new replies.