Support » Networking WordPress » "Hello World" post appears regularly on my blog, although I had removed it

  • Resolved monere

    (@monere)


    hi

    i just started to install a network of blogs on a self-hosted wordpress platform but there is an issue that just won’t let me continue setting up the network. Every 40 minutes or so the default post – “Hello world” – keeps popping up on my main blog as 3 separate posts. I keep deleting the posts but after another 40-50 minutes they keep reappearing on my website. How do I make this annoying thing disappear? I have a feeling that it’s one of the plugins that is causing this, but I can’t prove it. But the problem is I can’t afford to remove each plugin individually and then wait 1 hour to see if that particular plugin was at fault, and do this for all of the 30 plugins I have installed. That would take me a LOOOOT of a time 🙁

    anybody knows what could be wrong and how to fix it?

    thanks

    [moved to Multisite forum]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Sadly the only way to do that is to turn off the plugins. You know what to do.

    Really? The only way to have a professional looking blog without the hello world post is to not use any plugins? I must be missing something.

    Michael

    (@alchymyth)

    Forum Moderator

    I must be missing something.

    indeed.

    deactivating the plugins is one method of troubleshooting; if the problem is resolved without plugins, you re-activate one plugin after the other to check which plugin might be causing the trouble.

    and then try to find an alternative for the trouble plugin …

    never mind guys

    i’ve figured it out. Your answer didn’t help much but I can’t blame you, because no one knows everything 🙂

    the issue was “caused” by the “Feed WordPress” plugin which updated the feeds I entered in every 60 minutes and since the websites that the plugin pulled the feeds from were not set up yet (thus displaying the standard theme un-configured at all) then obviously that the stupid “hello world” posts would be fed on my main website every 60 minutes as per the feedwordpress plugins’ settings

    anyway, everything is fixed now

    thanks for your trouble 🙂

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    the issue was “caused” by the “Feed WordPress” plugin

    Which goes back to my answer: Turn off ALL your plugins.

    You knew what to do, as annoying as it was. Glad you found it 🙂

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    I must be missing something.

    you missed where the same post was showing up multiple times every hour. Thus, a plugin. 🙂

    😀 yea i guess you are both right

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘"Hello World" post appears regularly on my blog, although I had removed it’ is closed to new replies.