Support » Plugin: wpForo Forum » Hello, I have a problem with the basic display of the forum since version 1.7.7

  • Resolved mickysoft

    (@mickysoft)


    Hello,
    I have a problem with the basic display of the forum since version 1.7.7 on a WordPress site. WordPress is up to date and the site uses the Gutenberg Editor
    On the page in which the forma is called up via a shortcode, the only message is “this is out of wpforo forum environment.”
    As I’ve found out so far, there are probably problems with rendering when calling from Gutenberg.
    I then tried all the variants known to me to install the shortcode.

    1. The shortcode call was called in Gutenberg in a shortcode block. Up to version 1.7.4 this call worked without any problems. As of version 1.4.7, the preview of the page shows the error message “this is out of wpforo forum environment”.

    2. The shortcode call was called in Gutenberg in a paragraph block. The preview of the page still showed the error message.

    3. The shortcode call was called in Gutenberg in a classic block. The preview of the page still showed the error message.

    4. The “Classic Editor” plugin was also installed. Then the page in which the forum is called was switched to the Classic Editor. The preview of the page still showed the error message.

    Unfortunately, did not lead to the goal. How can I make the form visible in the current version?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.