Heck, i can't login anymore (3 posts)

  1. da_silva
    Posted 8 years ago #

    i'm simply perplexed :-o i didn'tdo anything -at least as i can tell- and when i hit the log-in link i get :
    'Warning: Cannot modify header information - headers already sent by (output started at d:\zuzu\easyphp\www\wordpress\wp-includes\template-functions-category.php:485) in d:\zuzu\easyphp\www\wordpress\wp-login.php on line 9
    You should know that i uninstalled easyphp(my working test server) and deleted wordpress (i did a backup of my wordpress database and theme dir) and reinstalled them all but the same error keeps popping and i don't know why...

    any idea?

  2. whooami
    Posted 8 years ago #

    make sure you dont have any empty spaces after the closing ?> in template-functions-category.php. Open it in a non-word editor and look, also look for spaces before the opening <?php

    My template-functions-category.php doesnt have a line 485 - first clue that youve introduced something into that that you shouldnt have.

  3. da_silva
    Posted 8 years ago #

    i can't believe this simple solution, 10x a milion...now i'm even more perplexed...all those errors...some spaces?
    :)) i must be stupid.
    Now i can relax and watch the movie in peace, cause if it wasn't for your solution so quickly, i would have tried evry 5 minutes to figure out the errors:D...[[[[gone]

Topic Closed

This topic has been closed to new replies.

About this Topic