Support » Theme: Hueman » Health Check & Troubleshooting message

  • I update to Hueman Version 3.4.33 but I see the following message from Health Check & Troubleshooting:

    This version of the Hueman Addons plugin requires at least the version 3.3.0 of the Hueman theme.

    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi there,
    cannot reproduce the issue.
    Without the Health Check & Troubleshooting plugin I see no notice, activating the Health Check & Troubleshooting plugin, going in troubleshoot mode and, of course, enabling both the Hueman theme and the Hueman Addons plugin I don’t see any message.

    Best

    Hi Rocco,

    Thanks for your reply.

    I have the last version of WP, themes, and every Plugin.

    I clear W3TC plugin, but I didn’t clear Cloudflare cache.
    Do you think that the message could be because I have Cloudflare?

    I see something similar in Yoast plugin:

    We have detected the following issues that affect the SEO of your site.
    Upgrade WordPress to the most recent version
    We’ve noticed that you’re not on the latest WordPress version, which might cause an issue soon. […], so please make sure to upgrade to the latest WordPress version soon!

    Hi Irene,
    might be, but I cannot be sure as I haven’t experienced anything similar :/
    Best

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.