HeadSpace2 version 3.6 PROBLEM (5 posts)

  1. jaggerkieth
    Posted 7 years ago #


    My plugin headspace2 has an update to version 3.6, but when I'm finished upgrading it, I can't access my admin dashboard.

    So i tried doing this (mydomain.com/wp-admin/plugins.php) just to access my plugins page, and when I deactivated headspace2, I can access my dashboard again.

    So I think there is a bug on the latest version of headspace.

    Please fix this! Thank you!

  2. gmatkin
    Posted 7 years ago #

    I've got the same problem. Maybe it will change when WP 2.7 comes in?


  3. elamison
    Posted 7 years ago #

    I have the same problem when installing. I get an Undefined Index for plugins.php. I haven't been able to track down the source yet.

  4. Netzie
    Posted 7 years ago #

    Me too... But my Host is to blame !! :)
    "one.com" only alows 16MB memory!! and my small collection of plugins is more... :(

    So I wait to I can transfer to a more WP freindly host

    Blog still running http://www.friskogslank.dk/rapport

  5. onewalrus
    Posted 7 years ago #

    After several attempt to get this to work, I give up. I upped my memory limit to 300MB and am still returned a memory allocation error. I disable all the memory hungry plugins and still not effect.

Topic Closed

This topic has been closed to new replies.

About this Topic