Support » Plugins and Hacks » Headspace 2 upgraded, not working anymore!

  • I have upgraded Headspace 2 for the latest version today and it is not working…I have turn off all other plugins and comparing to other sites I use Headspace with the upgrade is the problem.

    I have tried to copy/paste the file of an older version but no luck…Any ideas?
    My site: http://www.fengshuibc.com

    The bug: When I see the list of all pages, the titles, description etc. from headspace are still here. But when I go to each individual pages the editing boxes under the page are not there anymore so I cannot edit any headspace info…

    Thanks for your help!

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi

    I’m also having this problem – the bit at the bottom of the page that allowed you to select templates / insert titles and descriptions has vanished since the update.

    Yeap. It is not longer there. Also suggested tags is gone.

    Does anyone know where you can get the old version of headspace2

    Hi,
    I have the same problem.
    I’ve even tried removing and reinstalling the new version clean (not upgrade). Still no options below the page editor…
    HELP!!

    I’m having the same problem, right after I upgraded, my title/description area is gone. Help?

    It seems that I am not the only one then! Hope someone knowledgeable will soon help!

    New version out today: 3.6.40
    Courtesy of reelclerk
    The bits I need are fixed, tags still appear to be broken though…

    Yes, I’ve upgraded but now can’t see my blog post content and the formatting for the posts is missing!

    the upgrade worked for me, back to normal…Letting this post open if some of you need it.

    I had the same problems as above!!!!
    upgraded again to the latest version today, and now as I open each page to be edited, all page content has gone!!!!!!!
    Had to deactivate the plugin.
    the version before the last two updates worked, it would be nice to go back. Is there a solution?
    montaya

    Montaya, Follow the instruction above and go back to the old version 3.6.38

    Yes I did that when I posted 2 days ago, working fine again, just wonder why the updates where made.
    I don’t use the seo part of the plugin, but find being able to change themes and plugins on specif pages handy.
    montaya

    has anyone tried the new .41 update

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Headspace 2 upgraded, not working anymore!’ is closed to new replies.