WordPress.org

Forums

Advanced Custom Fields
[resolved] Head's Up WordPress is Linking to 1.0.0 in the Plugin's Page (2 posts)

  1. rliverman
    Member
    Posted 2 years ago #

    Just went to install ACF on a new site and the copy coming from wordpress is 1.0.0 and is not working at all. Fixed by going to the ACF homepage and getting the latest from GIT but I could see this being an issue.

    http://wordpress.org/extend/plugins/advanced-custom-fields/

  2. rliverman
    Member
    Posted 2 years ago #

    EDIT: Looks like the download package coming from WordPress just contains acf.php and the readme file. Not sure when this went awry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic