Support » Plugin: Worth The Read » Heads-up! Version 1.3 caused an Error 500

  • Resolved mikeboltonca

    (@mikeboltonca)


    Howdy,

    I just wanted to let you know that my site threw an Error 500 after updating to version 1.3 of Worth the Read. I rolled back to the previous version 1.2.1 and all is well.
    Normally I’d search through the plugin to help find the issue (it’s probably just a missing apostrophe or comma), but I’m a bit pressed for time at the moment.

    Thanks for the amazing plugin, and happy bug hunting!

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Heads-up! Version 1.3 caused an Error 500’ is closed to new replies.