headings (excerpt, custom fields, etc) in advanced edit page don't drag and drop (6 posts)

  1. syncbox
    Posted 9 years ago #

    I believe the version WP installed (2.0.4) is the latest. I've noticed that in Firefox, the headings in the advanced edit page (for excerpt, custom fields, trackback) don't drag and drop correctly.
    You can click and drag, but they won't "let go"

    the ones in the right column work fine, though.

  2. syncbox
    Posted 9 years ago #

    is anyone else seeing this?

  3. Chris_K
    Posted 9 years ago #

    To an extent, yes.

    I had to refresh the page a few times and then "magically" the drag and drop for those 3 started working for me.

    I've never tried re-ordering them in the past, so I'm not sure if this is a new feature of 2.0.5 (my blog's version) or if it has been like that for a few versions.

  4. I'm still using 2.0.2 and I can drag and drop those bars with no issues.

    No, I'm not planning on upgrading anytime soon. :P

  5. Chris_K
    Posted 9 years ago #

    Lol Otto42!

    I just happened to wonder if it was maybe related to FF 2.0. But my trusty old IE6 (speaking of not rushing to upgrade) acts the same way.

    [update] Tried on one of my 2.0.4 blogs, same thing.
    They key seems to be moving the mouse rather slowly when doing the dragging...

  6. They all drag fine for me with FF 1.5 and IE 6 and 2.0.2. There's a little spacing weirdness with the right sidebars in IE, but works okay for the most part. The bottom bars show no problems at all. I did try moving them slowly and quickly, with no effect. I don't think I could move the mouse any more quickly without carving gouges in my desktop. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic