Support » Theme: Nisarg » Headers already sent” error in PHP

  • Dashboard message requires update php to 7.3 for security reasons. When I did this I received multiple “Headers already sent” errors when trying to view or login to my site.
    I reverted back to 7 to keep the site functioning.
    Is there a fix for this?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author Falguni Desai

    (@falgunihdesai)

    Hello,

    The Nisarg theme is compatible with PHP 7.3. The error can be because of one of the plugins used on your website. Please temporarily deactivate all plugins on your website. And activate plugins one at a time to find the error causing plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘Headers already sent” error in PHP’ is closed to new replies.