Support » Plugins and Hacks » Headers already sent conflict

Headers already sent conflict

  • WordPress 3.5
    NextGEN 1.9.10
    TwentyTwelve theme
    2 plugins enabled

    Nextgen conflicts with plugins that use session_start – it will generate an error such as:

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at .../wp-includes/functions.php:2944) in .../wp-content/plugins/si-contact-form/si-contact-form.php on line 2157

    In this case the other plugin is Fast Secure Contact Form. If I disable Nextgen the error goes away.

    I suspect there is a stray blank space somewhere outside the PHP tags. This was not a problem with the previous version of Nextgen that I used (which might be 1.9.6 but I’m not sure).


  • The topic ‘Headers already sent conflict’ is closed to new replies.