Support » Fixing WordPress » Headers alerady sent… after installing wp-cache and upgrading

  • Resolved catcher1138

    (@catcher1138)


    Ok, here’s my problem:
    blog was working allright, then I installed wp-cache and problems started
    I kept having this error
    Warning: Cannot modify header information – headers already sent by (output started at /home/xxxxxxxx/public_html/wp-config.php:1) in /home/xxxxxxxx/public_html/wp-includes/pluggable.php on line 391

    I uninstalled all plugins. Nothing. I updated to 2.3.
    Now I have 2.3, and this error keeps popping up when I try to post, or when I access from http://www.xxxxx.com instead of http://xxxxx.com
    I have checked my wp-config.php and there arent any blanks in the first line, I have already uploaded a fresh version of the file, and nothing.
    I have also noticed that the wp-config.php file changes size after I upload it…
    Please please help me

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Headers alerady sent… after installing wp-cache and upgrading’ is closed to new replies.