WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] headerphp problem

[Resolved] headerphp problem

  • Hi guys,

    I recently tried to change the image we are using for a free shipping banner. I copied and pasted the new file url into the code and now the banner has disappeared. I’m sure there is only a minor error but I can’t figure it out for the life of me. I have copied the code below, if someone can tell me what I have done wrong it would be much appreciated. Thanks

    [ Moderator note: for code please use the backtick and not the single quote character. ]

    <!-- END HEADER -->    
    
    <a href="https://winnersbars.com.au/wp-content/uploads/2012/08/Free-Shipping-banner-PNG2-CLEAN.png"></a>
    
    				<?php get_template_part( 'slider' ); ?> 
    
    			    <!-- START PRIMARY SECTION -->
    			    <div id="primary" class="inner group">
Viewing 5 replies - 1 through 5 (of 5 total)
  • sorry the proper code isn’t coming through

    <a href="https://winnersbars.com.au/wp-content/uploads/2012/08/Free-Shipping-banner-PNG2-CLEAN.png"></a>
    				<?php get_template_part( 'slider' ); ?>
    vtxyzzy
    Member

    @vtxyzzy

    It might help to see the code that was working.

    Please post the few lines of the original code you changed, including 3 or 4 lines before and after.

    cassihl
    Participant

    @cassihl

    You only have a link here, no ‘img’ tag. Should be something like this:

    <a href="LinkToPage.html"><img src="https://winnersbars.com.au/wp-content/uploads/2012/08/Free-Shipping-banner-PNG2-CLEAN.png" /></a>

    thanks guys

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] headerphp problem’ is closed to new replies.