Support » Fixing WordPress » Header wont show up…

Viewing 15 replies - 1 through 15 (of 19 total)
  • EDIT: eh. nvm 🙂

    You have the header set to a height of 120px but you also put a padding to the top of 120px with this:


    padding: 120px 0 0 0;

    padding parameters are

    padding: top, right, bottom, left

    It may be showing up, however, it’s below the padding.

    Hope this helps!
    -NEX

    EDIT: just found this too


    #header a{
    position: relative;
    top: 0px;
    left: 0px;
    margin: 0px;
    padding: 120px 0 0 0;
    width: 700px;
    display: block;
    overflow: hidden;
    background-image: url("img/eretzvaju_2.jpg");
    background-repeat: no-repeat;
    height: 0px !important;
    height /**/: 120px;
    z-index: 10;
    }

    you have #header a{ #### } wouldn’t that be for links? Try just #header { ### }

    Yea um how do I fix that?

    I know nothing of php man your talkin jibberish to me 😛

    Access your CSS file either on your local machine or through WordPress through the Presentation -> Theme Editor option and add this for the header:


    #header {
    position: relative;
    top: 0px;
    left: 0px;
    margin: 0px;
    padding: 0;
    width: 700px;
    display: block;
    overflow: hidden;
    background-image: url("img/eretzvaju_2.jpg");
    background-repeat: no-repeat;
    height: 0px !important;
    height /**/: 120px;
    z-index: 10;
    }

    Give that a go.
    -NEX

    Didnt work it actually removed my header

    It didn’t remove it, I think it just doesn’t like that height .

    Remove this:


    height: 0px !important;
    height /**/: 120px;

    and replace it with this:


    height: 120px;

    -NEX

    Its back now but doesnt show up still

    You have to forgive me I can work better with CSS when I’m actually writing it,

    change this


    background-image: url("img/eretzvaju_2.jpg");

    to this:


    background-image: url(img/eretzvaju_2.jpg);

    sorry!! 🙁

    eh still doesnt show up 🙁

    You’re almost there.. double check the url of the image is the image in the following directory?

    wp-content/themes/Black/img/eretzvaju_2.jpg

    or could it be wp-content/themes/Black/image/eretzvaju_2.jpg

    just check the actuall path to the image.

    / home / public_html / blog / wp-content / themes / Black / images

    /public_html/blog/wp-content/themes/Black/images/eretzvaju_2.jpg

    then make another change

    change this:

    img/eretzvaju_2.jpg

    to this:

    images/eretzvaju_2.jpg

    Yay it worked 😀 Thanks m8

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Header wont show up…’ is closed to new replies.