Support » Theme: Luminescence Lite » Header won't appear

  • Resolved Kenya

    (@bijee)


    I have tried loading a header image in the request dimensions 725*400 in both the appearance settings and the customize settings to no avail. Please help!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Theme Author Styled Themes

    (@gejay)

    You trying to use the WP Header (under the Appearance menu group) or loading a static image or slider in the Banner widget position?

    excuse my ignorance but what is the difference between the two?

    I want to upload an image that is at the top of the page on all pages that are visited.

    Theme Author Styled Themes

    (@gejay)

    In your WordPress Dashboard, you have the WordPress “Header” feature which lets you add an image. The other one I mentioned lets you drag a widget into the “Banner” widget position to display an image or a slideshow. The Banner widget position is found when you go to your widgets.

    ok. will the banner widget show on all pages? the header is not working when i load the image.

    i just realize the content i put in a banner or footer is not showing up either.

    Theme Author Styled Themes

    (@gejay)

    The WordPress Header feature is coded to just show on the front page. But the Banner widget position will show on all pages…for this, you can use a plugin like Display Widgets to select what pages to show your banner image on. If you use Jetpack, you can use the Widget visibility feature.

    I just tried both the header and a banner on my local test site, and was able to show the banners.

    Are you not seeing any content or widgets anywhere? If not, something is definitely odd. Perhaps provide a bit more information and even a link to your site.

    ok. so i got the banner to work and i like it BUT i noticed that there is a black gap at the top on the home page but it is not there if you go to other pages like about, contact etc.

    Also the footer does not show up.

    Website: http://womansreflection.com

    Theme Author Styled Themes

    (@gejay)

    I don’t see any black gap at the top of your home page…can you do a screenshot of what it is you are seeing? As for the footer, I see your footer as well.

    Hi there,
    I first put a header in place where are the social media icons were. Now I do want to use these, I removed that one and added a header on the homepage. That looked good. But when I added the logo in the widget (Banner widget), the header on the homepage disappeared and on the rest of the pages the logo is there but the menu in the left colom is moving downwards.

    I already made the logo smaller, but also that did not help.
    Any suggestions?

    regards
    Sandra

    sorry found the solution!!! In the widget I accidentally ended with /div. That was making the left colom shift of course!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Header won't appear’ is closed to new replies.