WordPress.org

Support

Support » How-To and Troubleshooting » header tags not displaying in internet explorer

header tags not displaying in internet explorer

  • as above, any text in <h> tags will not display on internet explorer,

    my site is exceltrading.co.uk

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    thanks for your answer,

    however this doesnt really help what i need to do right this minute,

    also i dont understand why there is errors when you purchase a theme your simply putting text and images on it so what can by errorours about that?

    i will have some look over the errors but can you tell me what is causing the internet explorer problem as the site is live and obviously customers wont be able to see any text,

    thanks

    esmi

    @esmi

    Forum Moderator

    If you have purchased your theme, you need to seek support from the theme’s vendors. We do not support commercial themes here.

    i dont want to seek help from my vendor, i want to speak with other wordpress users that might have encountered this problem,

    i appricate your reply however this problem isnt unique to any inparticular theme it happens with wordpress original themes also,

    esmi

    @esmi

    Forum Moderator

    We do not support commercial themes as you paid for support when you bought the theme. It is not our place to keep theme vendors in business or deprive them of any income that they may derive from support services.

    okay so can you direct me to a community forum? were i can speak with just general people

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘header tags not displaying in internet explorer’ is closed to new replies.