Support » Plugin: IP2Location Country Blocker » Header problem after update

  • Resolved lovre

    (@lovre)


    Hi, after last update on every site that I manage, I have got problem with header. There is text “index.php” at the top of the sites, header photos and sliders are 5 times bigger (at wp-login.php displayed at top left at wp-admin). I use different themes for every website and everything is ok if I disable this great plugin that helped me a lot to block visitors from some countries. Does anyone have the same problem? How to solve this issue.
    Thank you

    • This topic was modified 1 year, 2 months ago by lovre.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Yep. Same thing here. The latest version of IP2Location Country Blocker has an error. It outputs “index.php” in front of the doctype so that it shows on every page. Just cost me an hour and a half of my time. I DEACTIVATED the IP2Location Country Blocker plugin until they fix it! That immediately removes the “index.php.”

    Another alternative is to restore the plugin from a backup and bypass the 2.19.1 until they fix the issue in their code.

    • This reply was modified 1 year, 2 months ago by figbliss.

    Thanks mate, I already disabled it on the other websites, left this one as an example. I will probably wait for fix/update and manually cope with attacks from “exotic” countries

    Plugin Author ip2location

    (@ip2location)

    Sorry for the issue. It has been fixed in 2.19.2.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Header problem after update’ is closed to new replies.