header permissions bug in 1.2 (4 posts)

  1. nicotem
    Posted 6 years ago #

    I just installed everything fresh on my blog. darwin 1.2.1 works just fine.
    instead jukt micronics 1.2 doesn't let me change the header. it's not even mentioned in the sidebar menu, and when I try to access it with
    it says
    you do not have sufficient permissions to access this page
    i'm not able to make it work.

  2. bh_WP_fan
    Posted 6 years ago #

    Sounds like a theme-caused problem. It's most likely an outdated theme that doesn't work with newer versions of WordPress. Try a different theme.

  3. prcheney
    Posted 5 years ago #

    I've got the same problem. I'd rather not get a new theme. Is there a way to fix this one?

  4. Michael Kuhlmann
    Posted 5 years ago #

    Yep, just delete the functions.php file within the theme folder. I disabled it so that the header would display properly with the logo. Custom headers were previously enabled but I got way more emails trying to explain how to use them vs the way it is right now. Anywho, updated versions of my themes should hit some time this summer after BP 1.3 comes out.

Topic Closed

This topic has been closed to new replies.

About this Topic