Support » Plugin: Elementor Header & Footer Builder » header only show up at 90% Zoom level or lower?

  • Resolved Abdelhadi

    (@mackb)


    Hi there,
    I created a header using “Elementor Header, Footer & Blocks” but it only show up when I adjust the browser’s Zoom level to 90% or lower; any idea what may be causing this?

    Thanks in advance for your help.

    regards,

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello @mackb

    This is strange because the website header is not related to the browser zoom level.

    I can see the header on your website at 100% level- https://share.bsf.io/d5u1nvpW

    In case the issue persists, kindly try switching to the default themes like twenty-twenty temporarily and see if the issue resolves.

    I hope that helps.

    Please let me know how it goes.

    Thread Starter Abdelhadi

    (@mackb)

    Hi,
    Thanks for your response. for me that header only show up on 90% zoom or lower, as soon as I switch to 100% zoom it get replaced with the theme header, and if I disable the theme header then no header show up at 100% zoom level;
    Now since it works at your end I’m thinking it has to do with my computer or the actual Rife free theme I’m using, been missing around with this for weeks tried different browsers etc same thing..

    Thanks again for your help.

    Hello @mackb

    Please try switching temporarily to another theme and check if this resolves the issue.

    If yes, this can be specific to the rife theme and we can check the issue with the theme.

    Thread Starter Abdelhadi

    (@mackb)

    Hi @bsfrahul,
    here’s what’s happening, yesterday I did some changes on the header but nothing changes it was still not working at 100% zoom.. but today I checked and the header appeared fine at 100% zoom but the Nav-menu was missing;
    So I went to edit the Nav-menu and column was still there but empty, so i removed it and added new one and it looks fine but still not showing on the header;

    I did switch to “Twenty Twenty-One” theme, the header is showing at 100% zoom, but the Nav-menu is missing there too.. plus Twenty Twenty-One” theme appear kinda messed up too as the “featured image” appear repeated allover the entire front page while in Rife-free theme there’s no background image set anywhere;

    anyway, the fact that things don’t change when i want them to and then change by themselves while I’m not even on the site is weird enough.. so at this point I’m thinking there is a security or bug issue in either Rife theme, Elementor or WordPress itself!

    Note: things that i remember i changed yesterday includes switching to the theme template, disabled the theme header, editing current header, changed user rule from “logged in” to “all” on “Header, Footer & Blocks” cleaned history/cache etc.. but as i said those changes only appeared till today;

    anyway, Thanks for your time.. hope you can make something out of this info!

    have a good one!

    Thread Starter Abdelhadi

    (@mackb)

    @bsf-rahul,

    update: okay, this is obviously a problem with your plugin!
    I just realized that the problem with horizontal menu now is the same as the header!
    Like the header issue before the horizontal menu now is only showing on 90% Zoom level or lower.. only the ‘hamburger menu’ shows on 100% zoom level;

    and the same thing if I switch to a different theme, so you may wanna take a look at your plugin’s issues.

    Hello @mackb

    We would recommend reaching us out through our Support Portal so that our Technical Team could dive in and help you accordingly.

    Looking forward to hearing from you!

    Regards,
    Rahul.

    Hello @mackb

    Marking this topic as resolved due to inactivity and assuming the issue is resolved at your end.

    Feel free to reply here or open up a new issue thread if you are still facing this problem.

    Regards,
    Rahul.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘header only show up at 90% Zoom level or lower?’ is closed to new replies.