Support » Theme: Responsive » Header not scaling correctly on my mobile

  • Resolved aenea

    (@aenea)


    Since the update to 4.4.1, the header logo is not scaling correctly on my mobile phone (Samsung Galaxy S8) when in portrait mode. It works OK on my husband’s mobile (Samsung Galaxy S6) but on mine, the header logo is shrunk instead of being full width. I can also mimic the effect by shrinking my browser width to as narrow as it will go. I’m guessing there’s an automatic shift to a reduced size version of the logo when the screen width drops below a certain point but, if that’s the case, I’m puzzled as to why it doesn’t happen on my husband’s mobile.

    Is anyone able to help with this?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • manishverma

    (@manishverma)

    Hi @aenea

    Seems like you have disabled mobile menu option can you please try to enable it and check it once.

    To enable Goto
    Customizer -> Main Menu -> Layout

    And change your settings as you want and publish.

    If you are still facing this issue please raise a support ticket with your website details on cyberchimps site from my account area or contact link in the footer section.

    Thank you

    aenea

    (@aenea)

    I couldn’t work out how to raise a ticket on cyberchimps site without a premium subscription, which I don’t have. So am continuing the report here.

    I tried enabling the mobile menu option and that worked on my test site
    http://test.sustainability-in-practice.org.uk/
    but it doesn’t work on my live site
    https://sustainability-in-practice.org.uk/

    I don’t want the hamburger menu (which was why I had previously switched the mobile menu off). The new ‘Fullscreen’ option for the mobile menu works on my test site but doesn’t on the live site.

    The settings on both sites should be the same so don’t know what’s happening. I had a similar discrepancy between test and live sites with the header and menu layout [see https://wordpress.org/support/topic/layout-problem-with-4-4-1/#post-13071484 ]which I solved as described in that ticket. Perhaps this is similar?

    Help, please.

    manishverma

    (@manishverma)

    Hi @aenea

    Try the contact link in the footer section to raise tickets.

    Once try https://wordpress.org/plugins/customizer-export-import/ plugin to export the customizer setting from one site which is working fine to the other site.
    maybe something is there which has missed while setting the live site.

    Thank you

    aenea

    (@aenea)

    Yes, that has fixed it. I exported the settings from the test site to the live site. I had to reload the site logo but, once that was done, the header image now scales correctly on my mobile phone.

    I have had to switch the mobile menu off, however, as I don’t want the hamburger drop down menu. Yesterday, I could have sworn the fullscreen option for the mobile menu was working on the test site but today it isn’t so I guess I must have been mistaken. What is that fullscreen option meant to do to the mobile menu?

    Now, regarding raising a ticket, I’m still a bit puzzled. I tried the ‘Contact Us’ link in the footer of the Cyberchimps website but that brings up a form with the following rider: “This form is for customization requests, pre-sales queries, payment (including refund requests) and account related issues ONLY”, suggesting it is not meant for support queries. Was I supposed to use it anyway if I wanted to raise a ticket, as you requested?

    • This reply was modified 1 month ago by aenea.
    manishverma

    (@manishverma)

    Hi @aenea

    The fullscreen menu option is for the mobile menu when you use mobile menu the menu will open in fullscreen after clicking on hamburger button.

    You can use that contact form to raise tickets or alternatively you can download free responsive from the site and the option to raise tickets will come in your my account area also.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.