WordPress.org

Support

Support » How-To and Troubleshooting » Header is cloning to the sidebar

Header is cloning to the sidebar

  • I have no clue how this problem happened it just came up all of the sudden. I used to have a shoutbox on the sidebar, but I removed it hoping that it would fix the cloning problem. If anyone knows how to fix this please let me know. Thank You.
    http://www.according2me.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • up

    By bumping you just successfully removed your chance to get an answer. Besides being considered rude… you should know that most helpers come to the forum when they have time and will go first to check the un-answered topics.
    By “upping” it – you missed this opportunity.

    (I don’t know what you mean by cloning – there is just a huge 404, no header in your sidebar)

    moshu, I am sorry I am a newbie to this forum and this is only my second post. I am used to other forums where that is acceptable. If still possible could you give me an answer. Sometimes it’s a 404 error other times it is the header there it just all depends on when you view the page and I have no clue how that happened

    Paste your sidebar code to http://pastebin.com and post back the url.

    I still don’t see any “cloning” – but I can see that your sidebar’s content stops displaying after the Archives.
    I’d start by taking out that “iframe” thingy and see if it works.

    yea i think that was exactly it! i forgot that i tried to put a radio.blog script in there, which never worked. Thanks a lot

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Header is cloning to the sidebar’ is closed to new replies.