WordPress.org

Forums

Frontier
[resolved] Header images all showing up at once. (2 posts)

  1. Halo Diehard
    Member
    Posted 1 year ago #

    Starting a separate thread for this separate issue. When I try to select a header using the option in Appearance in the WordPress dashboard, any headers I upload all want to show up at once, even if I only select one. If I select one and opt to remove header, it does not delete it, then when I go to choose a different one, they both show up again.

    I have to remove header and go into the theme's settings to choose a header from there for it to work.

    Edit: I forgot to add that every time I save settings from the theme's options (specifically css) it deletes the url I've pasted in for my header.

  2. ronangelo
    Member
    Theme Author

    Posted 1 year ago #

    any headers I upload all want to show up at once, even if I only select one.

    I'm not sure I understand what you mean. It would help if you post a link to the page that shows the issue you're having.

    Do you mean the images only show if both image options are used? I can't reproduce the issue you're having. I personally just have the logo option on my blog and it works just by itself. Check the plugins you have. Do you have a caching plugin on?

    I forgot to add that every time I save settings from the theme's options (specifically css) it deletes the url I've pasted in for my header.

    Do you mean something like this:

    #header {
       background-image: url("http://example.com/header.png");
    }

    I've tested adding something like the code above and it does work so I don't know what to tell you. Do you mean that when you add the code above the url disappears when saved? Are you using the latest version of the theme?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.