Support » Theme: Spacious » Header Image Size and Location

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi @larissaswayze,

    We appreciate your writing in,

    After inspecting your site that there is some issue with your site code configuration. As you can see in our theme the header image is on the class header-logo-section. For your confirmation please check this screenshot.https://prnt.sc/107gpbf.

    However, on your site, we found that the header image is in the class wp-custom-header and also outside of the header left section. For your confirmation please check this screenshot: https://prnt.sc/107gquc

    We think that you have modified some of the code. So could you please fix them in the correct format? Once done please write us back so that we can further work on the other issues.

    With Regards,
    ThemeGrill Support Team

    Thread Starter larissaswayze

    (@larissaswayze)

    Hi Barsha – thanks for your quick reply. I’m not sure how my code configuration got messed up because I haven’t touched it. All I did was import my old site (which used the Freedom theme) and then imported the Spacious Blog demo using your importer and then I imported the Spacious Pro demo because I liked some of the features. Could all of that importing have messed with the code?

    Also I added the header using customizer – I’ve included a screenshot below. If you could tell me how to fix the code or let me know if I should be putting the header somewhere else that would be very helpful. As of right now I’m not really sure how to fix it.

    http://7m0.b9b.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-10.09.17-AM.png

    Thanks!

    Hi @larissaswayze,

    We appreciate your writing in.

    After inspecting your issue, we think that you’re confused in between the header image and header logo. These two terms are totally different from each other. The header image works as a background image for the header and it totally fits on your screen whereas the header logo is a small icon that works as the representation of your site and it fits in the small area.

    So could you please elaborate on your issue whether you are working for a header image or header logo? Also for any confusion, you can check our documentation of the Spacious theme. Here we have clearly explained how you can change the header image and header logo.

    Let us know whether it helps or not and we will get back to you

    With Regards,
    ThemeGrill Support Team

    Thread Starter larissaswayze

    (@larissaswayze)

    Yes you’re right – I was getting the two images confused. I wanted to set the header logo and instead had set the header image.

    Now my site is displaying the correct image size, but is there anyway to make it sit a little lower so it’s in line with the menu (the one that reads Sustainable Design, etc.) That’s how it looks on the Spacious Blog demo. I looked through the documentation and wasn’t able to find a way to fix it.

    Thank you for your help!

    Hi @larissaswayze,

    Thank you for writing in,

    After inspecting your site we found that the header logo is missing from your site. For your confirmation please check this screenshot.https://prnt.sc/10cwrbe.

    Could you please add the header logo so that we can work on your issue?

    Please let us know once completed and we’ll get back to you.

    With Regards,
    ThemeGrill Support Team

    Thread Starter larissaswayze

    (@larissaswayze)

    Hi Barsha – super weird but yes my logo was missing for me too even though it was there before. I’ve added it in again and it should be visible for you. Sorry about that!

    Hi @larissaswayze,

    We appreciate your writing in.

    You can use additional CSS to make the header logo and main menu on the same line. Please use the following CSS code and check if it helps.

    nav#site-navigation {
    padding:0px;
    }

    If you do not know where to add the custom CSS code then you can check our help guideline on Where do I add my custom CSS?

    Let us know whether it helps or not and we will get back to you.

    With Regards,
    ThemeGrill Support Team

    Thread Starter larissaswayze

    (@larissaswayze)

    I was able to add the custom code and it worked! Thank you so much for your help 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.