Support » Theme: Bento » Header image not working!

  • When I select a picture as the static front page header image, it does not appear in the header area – it appears as the featured image instead.
    It’s very frustrating, as I want to create a front page with a large image and CTA buttons like Bento’s own front page (which will replace the current page).
    The current front page has a header image selected – but it’s showing in the wrong place!.
    Help!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author satoristudio

    (@satoristudio)

    Hello @peeyabbs, I can see right now that your website has a header image of a wooden ceiling with a lamp – does it mean the issue has been resolved? 🙂

    Thanks for responding.
    No, I’m afraid the issue has not been resolved. There is no header image. That picture of the wooden ceiling

      should

    be the header image – but it is appearing where a featured image would be, if there was one selected.
    I hope that makes sense!

    Theme Author satoristudio

    (@satoristudio)

    On my machine, the image appears exactly where it’s supposed to, according to Bento design – right below the header with the logo and the menu. It is also stretched to the full width. If this is not the case on your end, please try clearing caches; if that doesn’t help, please send me a screenshot of how it currently looks on your machine, and a detailed description of how you wish it looked. Thanks for your patience!

    What you describe is exactly what I am seeing – which is exactly wrong. The picture is below the header/logo/menu (where a featured image appears) it should be in in header area itself, as it is set as the fixed front page header image.
    The look I am trying to create is similar to the Bento theme front page (https://satoristudio.net/bento/) – a picture that extends from the top of the screen down towards the bottom.

    OK. I know people have been looking at the site, so thank you. I scratched my head for a long time and then realised that the solution to my problem was simple – so simple, in fact, that nobody thought to mention it! Just make the header transparent (which seems illogical, as the image is part of the header) and voila! To get the image to fill the screen set the height to 30% (I’ve no idea why – I simply experimented).
    So. I’m a happy bunny – and I’m really happy with Bento.

    Theme Author satoristudio

    (@satoristudio)

    Hello David, indeed, there’s a special setting called the “Transparent website header” in the “Page Header Settings” section while in the page editor mode. For more information on page headers, please see this part of the theme manual 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.