Support » Theme: Linten » Header image not showing

  • Hello,

    I have activated this theme just testing it now and when I select a header image to show, it never does. Is there some type of special setup needed for this to show or something?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello @multimastery,

    The header image in the theme is showing up and working as expected in the theme while we have tested locally.

    With the theme’s default design / layout the header image does not show up on the front page and is displayed for blog as well as inner pages. make sure you have uploaded a header image in the Admin Dashboard > Appearance > Customize > Header Image and “save & publish” your changes.

    Also, as the theme has the feature to disable the header image display on individual pages make sure that the “Header”> header banner disable option under the page edit screen > Theme Settings metabox is not checked. for the page you wish to show the header image.

    Hope this Helps.

    So are you saying that there is no way for the header to show on the homepage?

    Also, it looks like the header has some type of dark overlay or shading put over it. Like it’s designed to be shaded in the background behind the title or something. Is this correct?

    • This reply was modified 2 years, 6 months ago by  Multimastery.

    Hello,

    The Header image is disabled by default in the front page of the theme as the front page uses slider section in place of the header image.

    Also, as per the theme design the header image overlay is added in the theme.

    If you want to display the header even in the front page and / or remove the overlay, please explain further your requirements so that i can help you with the changes further.

    Best Regards!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Header image not showing’ is closed to new replies.