Support » Themes and Templates » Header image in ‘Minimalism’ theme

  • Hello.

    I’m trying to get my blog set up ( and have been doing okay thus far. However, I’m attempting to add a header I designed and have not been able to figure out out. I read some other posts on here regarding the header for the minimalism theme, and went ahead and made it the said 760×200 size, renamed it to minimalismheader.jpg and overwrote the existing minimalism header via ftp .

    But you will see on my site there is no header showing. It might be a problem with my css? I’m really not sure. Any help is appreciated.


Viewing 9 replies - 1 through 9 (of 9 total)
  • @mercime


    Volunteer Moderator

    Based on your theme, the new header image size should be 760px x 175px.
    There’s something wrong with your current background image, it’s rendering HTML page. Delete the current minimalismheader.jpg you have in your theme folder and add the new one (760px x 175px). Then FTP upload that jpg image to folder

    Thanks for the reply.

    I just uploaded a new jpg with the correct size to the location you specified but there doesn’t appear to be any change.

    And you are right, when I point my browser to (where the image uploaded to according to my ftp) it just directs to my homepage.

    Any ideas?



    Volunteer Moderator

    Yeah, that’s not normal. It’s like someone put a redirect from your header image file to a post you have in your .htaccess file or you have a hotlink image plugin installed that’s doing a redirect. What plugins have you enabled in your site or is there anything new in your .htaccess file?

    From your theme author’s demo, this is how the header background image should appear

    Hi mercime,

    I do not have any plugins enabled. I just installed wordpress and messed around with the css last night. I did previously have wordpress installed on my server, but had since removed it, could that have anything to do with it? Or could I have maybe messed something up in the css when customizing fonts/colors etc?

    I do not know what .htaccess is, but the only thing I have messed around with since installation is the css file in the editor window in my wordpress dashboard.



    Volunteer Moderator

    How about deleting the single quotation marks for background url leaving:
    background: #fff url(images/minimalismheader.jpg) no-repeat bottom center;

    Edit-Yes, you have a redirect to your main site for any erroneous url or missing files. Btw, in FTP, check that the header image file has indeed been uploaded to your theme images folder.

    I tried removing the quotation marks, no luck it seems.

    The image is in the images folder that is inside the minimalism folder which is inside my themes folder.

    I logged into my servers control panel to view the image in ‘file manager’ and it is there, it just doesn’t want to show up when called by its web address.

    It is possible that I have a limit by my hosting on amounts of subdomains? I just noticed that there are 5 folders within my pub_html that lead to the image, that seems like a lot, but what do I know.

    Thanks again for the help.

    Anyone else have any ideas I could try?

    Thanks all.


    hello nmartell,
    I am trying to do the same change to my page, have you had any luck with this?



    Forum Moderator

    I’ve seen a very similar effect when the uploaded header image was corrupt. What are you using to create this image? Have you tried uploading it to a draft post/page and then previewing the draft to prove whether the image can be displatyed at all?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Header image in ‘Minimalism’ theme’ is closed to new replies.