Support » Themes and Templates » Header illustration and other images problem

  • Hi – I downloaded the “Summer” widget ready theme, unzipped, and transferred the files (css, images and js) to their own directory at wp-Content/themes/Summer.

    Everything is working Ok with the exception of the header illustration (it’s supposed to have a flower image/illustration) as well as other images in the blog which have a little squares with red X’s and their captions. Eg. items under Recent posts.

    The FlickR images are working Ok, just none of the others.

    Thanks for any advice.
    Ken

Viewing 4 replies - 1 through 4 (of 4 total)
  • if the images are placed in wrong folder, or mislinked in the template files, this may happen. you need to check the file in template where the images are linked. if its in header.php or its in style.css.

    Actually i need more info to precisely say whats going wrong.

    Hi Ektz – sorry I’m very new to this. I’m not sure what ‘other’ information I can provide you with.

    Using FilZilla, I went into /public_html/www.mydomain.com/Blog,
    then wp-content,
    then Themes,
    then created a new directory called “Summer”
    and then transferred all the files under the folders css, images and js to: /public_html/mydomain/Blog/wp-content/themes/Summer/

    As I said above the header is supposed to have an illustration/image of flowers and they don’t appear in the blog as well as others mentioned above.The FlickR images do however.

    Everything else appears to be working OK.
    Thanks for any advice.

    Images to not show up is mostly a bad linking problem only, which needs to be look at rather than asked in a public support forum . cause all you’ll get is a vague answer.

    mail me at ekta@[nospam]falconerdesigns.com if u want me to take a look at it personaly. remove the [nospam] from email id.

    thanks
    Ekta.

    whooami

    (@whooami)

    Member

    do you have a summer directory INSIDE of the summer directory you created?

    Thats not what you want.

    a link to the site would help heaps since you havent even said where the image link is pointing to in it’s currently broken state.

    You need to provide a link, or look at your source, and starttelling us what that says in regards to the paths to the broken images.

    We cannot read minds. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Header illustration and other images problem’ is closed to new replies.