Support » Themes and Templates » Header Foreground Image Help

  • Resolved drcaplin

    (@drcaplin)


    I have just started building my site http://www.resourceboom.com using the Suffusion wordpress theme. My first action was to add a simple header with a picture and the name of the site, using the “header foreground image” feature. When I view the site in Firefox, it appears to be correct. When I view it in internet explorer, it shows more as background image because it shows up behind the tabs, but for some reason also covers the “search” box to the right making it unusable. Any help would be appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ensure you have these set on the Header Customization page:
    1. Default styles or custom styles for header: Custom Styles
    2. Blog Title / Header Alignment: not Hidden
    3. Description / Sub-Header Alignment: Hidden

    Thank you for the quick response
    I changed the settings to the following
    default or custom styles for header: custom styles
    blog tite/header alignment: Center
    description/sub-header alignment: hidden

    with these settings it still has not fixed the problem in internet explorer (i can’t check to see if anything changed in firefox because I don’t have it installed here on my work computer)

    Do you have any other suggestions?

    Go to Suffusion Theme Options -> Visual Effects -> Sizes and Margins -> Height of the Header image. Set this to 105.

    ok, great, that worked! Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Header Foreground Image Help’ is closed to new replies.