Support » Plugin: Header Footer Elementor » Header Footer Elementor has crashed

  • Resolved jephotography

    (@jephotography)



    I’m guessing its because its now not compatible with the latest version of wordpress? will this be fixed? I cannot use it on my site and it has messed up the design of my website

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Brainstorm Force

    (@brainstormforce)

    Header Footer Elementor is compatible with the latest version of WordPress and Elementor. We do not have any known conflicts or problems yet.

    Could you please elaborate the problem you’re having in as details as possible?

    @brainstormforce sorry but this is true.

    I have Generatepress + Elementor and woocoommerce pages have 2 headers.

    Default GP header and my custom elementor header.

    Check this url

    Thanks you

    Plugin Author Nikhil Chavan

    (@nikschavan)

    Hello @siken,

    When I am testing this on my local version this is working correctly – https://cl.ly/rnq7

    Can you open up a support ticket from Support Form so that I can take a closer look at this?

    @brainstormforce

    Hi, I have exactly the same problems (double header and footer) on several clients web sites after updating Header Footer Elementor using child theme of Generate Press.
    Although all my clients sites using child theme of Astra are fine.

    If I refer to your local version, the theme header with site name and tag line is used. I don’t use at all the theme header, nav and footer and built new ones with your plug-in.

    I fix the issue with the following CSS patch on all web sites child of Generate Press …
    .site-header {display: none;}
    footer.site-info {display: none;}

    I woud like this issue to be fixed instead of having to patch after update.

    Thanks,

    Plugin Author Nikhil Chavan

    (@nikschavan)

    @mbrien, @siken, @jephotography

    I just pushed another update to the plugin fixing this problem. When you update to v1.0.15 this problem should be fixed.

    Solved, thanks u!!!!! <3

    Thanks works fine 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.