WordPress.org

Support

Support » Themes and Templates » [Resolved] Header doesn't show

[Resolved] Header doesn't show

  • I have a problem with the header. It doesn’t show at all on the english version of WordPress 3.8.1 that I’ve just installed for testing purpose. Never had any problem with it on the french version.

    Thanks for your help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author Styled Themes

    @gejay

    When you say header, are you referring to the WP header feature on the Appearance menu or a widget with an image in the header showcase area?

    Oups sorry for that.

    The WP header feature on the Appearance menu.

    Theme Author Styled Themes

    @gejay

    So when you say it does not show up, you mean it’s totally not there (the image) with the english version of WP but it does show with the french one? Language versions of WordPress should not have any influence on that.

    I just tried this on my local test site and uploaded an image and it shows up.

    You may want to try again or perhaps re-install your WordPress because it should show up. Incidentally, the WP Header is coded to only show on the front page. If you need an image or slider to show up on other pages, use the widget method in the Showcase widget position.

    Exactly. The header/banner doesn’t show at all on the first page.

    And I will do what you’ve suggested and simply re-install the english version.

    Thank you for your advice.

    Theme Author Styled Themes

    @gejay

    Hi Joleb….I wanted to find out how things are going with the issue regarding the header?

    I’m trying another WP theme for now. But Preference Lite is certainly a beautiful theme so I will get back to it eventualy, when another project pups up.

    Thanks for your help.

    Theme Author Styled Themes

    @gejay

    No worries, and you are welcome.
    A little side note…I am working on a new theme based on Preference, and will be available next month.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Header doesn't show’ is closed to new replies.