Support » Theme: Astra » Header Disappeared

  • Resolved Junaid Rashid

    (@sjkjk53j5kl3j)


    Hi, after upgrading Astra theme and astra pro addon, all my custom headers are gone.
    http://upmed.net

    For urgent solution i designed elementor header for now, but i want my previous headers back.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi Junaid,

    It’s recommended testing for a plugin conflict by deactivating all the third party plugins on your site, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can specify which one by reactivating them one at a time.

    Thank you!

    Hello Junaid,

    Can you confirm if the issue is resolved for you? You have replied on a thread you opened on the facebook group that this was related to a Google analytics script.

    I have the same problem. After installing the update today my menu has disappeared. This means my site can’t be used at all as there is no way to navigate it. Help please.

    Hello @devenport,

    Can you give a URL to your site?

    Hey @devenport,

    The theme on the URL that you have mentioned is not Astra, Have you switched to some other theme? or is this the correct URL? Can you confirm and let me know?

    Theme Author Brainstorm Force

    (@brainstormforce)

    Closing due to inactivity. You can open up new discussion or reply here if you are still facing this issue.

    I am having similar issues where my header slider completely disappeared after inserting a Elementor Pro footer! I am using the latest Sydney Theme… had a header slider loaded and inserted a Elementor Pro Template and bang! header slider (and site menu gone!)

    Hi @steff39030,

    Just to let you know that this discussion thread is related to Astra theme.

    Would you please contact the Sydney theme author or Elementor Pro Author for your above issue?

    Ironically, this is the second time this has happened to me with the Astra theme.

    I’m having the same issue again at http://www.propeakmedia.com.

    IMPORTANT: This issue is ONLY affecting the tablet / mobile versions of the site.

    This time it started when I added two additional items to the primary menu. I’ve tried disabling plugins, I’ve tried removing the new menu items. No fix. So, navigating through this site is completely broken.

    The first time this happened, I was able to fix it myself but it was an accident as I was making a long list of other changes.

    @bartspeaks: That’s really strange. Would you mind opening a ticket in our support center so that we could debug this for you.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Header Disappeared’ is closed to new replies.