Support » Plugin: Simple Banner » Header covering banner

Viewing 6 replies - 16 through 21 (of 21 total)
  • Plugin Author rpetersen29

    (@rpetersen29)

    The changes you have seem to be working but you need to set “Hide Simple Banner” to “no” in order to see the banner. If you are doing this in a test environment and have previously clicked the close button you’ll need to clear your browser cookies in order to see the banner again.

    Unfortunately due to the issue you’re seeing, the close button will not work properly, so you’ll probably want to disable that feature until this issue is resolved. If you absolutely need that feature then i would suggest removed the snippet from simple-banner-scrolling and just have your banner visible at the top of the page for now.

    • This reply was modified 3 months, 4 weeks ago by rpetersen29.
    Thread Starter violakanka

    (@violakanka)

    I have done it, but it’s still covering the header, that’s why I’m disabling it 🙁

    Thread Starter violakanka

    (@violakanka)

    Ok working now but I cannot close it, well better than nothing 🙂

    Plugin Author rpetersen29

    (@rpetersen29)

    Hi @violakanka version 2.9.2 will tell me if the bug is within my code or if you have another plugin that is bundling or removing specific styles and scripts from the plugin. Please let me know when you’ve updated.

    Thread Starter violakanka

    (@violakanka)

    Hi! OK I have updated it 🙂

    Plugin Author rpetersen29

    (@rpetersen29)

    Hi @violakanka
    So i’m not quite sure what happened but the Website Custom sections are showing up now. Can you try changing simple-banner-scrolling to

    position: fixed
    

    And Website Custom CSS to:

    .edgtf-sticky-header.header-appear {
        top: 47px;
    }
    

    If that works you can re-enable the close button. And you can also remove the code from Website Custom Javascript.

    • This reply was modified 3 months, 4 weeks ago by rpetersen29.
Viewing 6 replies - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.