Support » Theme: Hueman » Header content gets cut off when page loads in the background on Chrome

  • Hi,
    there is this weird bug in the Hueman theme that’s been present for ages now (like at least a year, I think).

    My website’s header contains a site logo and a header widget that’s got a simple HTML table in it. When I open any link on my website in a new tab on desktop Chrome (so that the page loads in the background), the header somehow loads incorrectly, its height is reduced and header content becomes cut off. I can easily replicate it on Chrome 69 on Windows 10 (but it’s been happening with older versions of Chrome also), but it doesn’t seem to happen in Firefox or Opera desktop browsers. Things I tried to narrow down the cause of the issue:

    1. Disable all Chrome addons and apps
    2. Incognito mode
    3. Removing the header widget
    4. Clearing cached files and images in Chrome

    None of these steps made the issue go away so I’m thinking it’s a theme bug specific to desktop Chrome. It persisted through Chrome updates and Hueman updates also.

    Here is a screenshot how the website’s header normally looks: https://i.imgur.com/alMdLc1.png

    And here you can see the header cut off after I opened a link in a new tab and let it load in the background: https://i.imgur.com/3PC9NBq.png

    You should be able to replicate this yourselves by visiting http://www.elonx.cz and then opening several links in new tabs and letting them load in the background before you click on the tabs. Most or all the newly opened tabs should have the header cut off.

    Could you please look into this bug?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I just noticed that in situations where the header content gets cut off, embedded imgur content in the article itself also gets cut off. Maybe that could help you determine what’s causing the issue?

    You can test it out here (imgur embed is at the end of the article): http://www.elonx.cz/je-spacex-konecne-pripraveno-zachranit-aerodynamicky-kryt/

    plimfec

    (@plimfec)

    Sorry, I can’t help you, but I’d like to thank you for bringing up this issue. I experience the same problem, for several years now. All websites I use the Hueman theme for, are affected by this.

    It’s happening in Chrome indeed, all kind of versions, and with all different versions of Hueman in the last years.

    Problem with this issue is: it’s happening just sometimes, not always. It’s actually quite rare.

    I tried to solve the problem, but didn’t succeed. Didn’t know where to look for, to be honest.

    Thanks again, hopefully someone stands up with a solution for this.

    Thanks for bringing up the issue @scr00chy @plimfec. All your explanations help a lot.
    We’re working on the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Header content gets cut off when page loads in the background on Chrome’ is closed to new replies.