Support » Fixing WordPress » Header background colour won't change.

  • I have been working on my website for a few months a week ago I went into my appearance settings to change the header background colour which I have done a number of times successfully before but now for some reason it’s not recognising the colour changes at all. It’s just always showing up as a pale blue which is not appropriate for my colour theme.

    My template is Maya Forest.

    Can someone please help I’m becoming extremely frustrated.

    My website is but it’s in maintenance mode or it should be I’ve started having issues with that as well.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Unfortunately third party themes are not supported by 😐

    But personally, I would say scour the style.css file for anything related to header background color.

    I would do it, but with your site in maintenance mode I cannot inspect the header.

    i can’t see your main website it is showing under maintenance page



    Thanks for your comments. I have no idea what you mean by scour the style.css file!!!!!!



    scour is a word means to search very hard.
    Example: You scour the house when you lose your car keys.
    Source of definition: Here

    The style.css = the main css file for a theme. It normally defines what everything looks like. The color, the size, the position, etc.

    To find it, you go to your wordpress dashboard, then on the left where it says ‘Appearance’, hover over that and hit “Editor”

    the Style.css will be the file that pops up.

    My guess is: if the theme settings are not working for the header color, then either the color has been set in the style.css, or you aren’t hitting save when you switch the color out in the Theme options panel.

    But unfortunately you may need to take this to the support forum for the theme you are using, as support forums, does not encourage support of third party themes.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Header background colour won't change.’ is closed to new replies.