Support » Plugins » he New Vbulletin needs PHP Ver 5.3.0 or greater WordPress Upgrade Hosting

  • WordPress please read below Their trying to build my website but cannot because of this;

    Please provide us your C-panel info where you want to install.
    We have tried to install on our Test Server but there is error (vBulletin 5 requires PHP version 5.3.0 or greater. Your PHP is version 5.2.17, please ask your host to upgrade.)

    Our server up gradation may take some time.

    So that’s why your site is delaying. Send us your C-panel info ASAP.

  • The topic ‘he New Vbulletin needs PHP Ver 5.3.0 or greater WordPress Upgrade Hosting’ is closed to new replies.